Game trouble

Post Reply
User avatar
Xuzika
Active Poster
Posts: 199
Joined: Mon Nov 25, 2002 10:15 pm
Location: Brasil
Contact:

Game trouble

Post by Xuzika » Wed Jun 23, 2010 1:19 pm

well i update game last nigth and now i'm having problens with it
i take a screen shot
Image

like i said was working fine befor update

how I submit a bug report now?
Image

User avatar
Jonas
Illuminated One
Illuminated One
Posts: 4895
Joined: Mon Nov 25, 2002 3:46 pm
Contact:

Re: Game trouble

Post by Jonas » Thu Jun 24, 2010 11:26 am

oh thats a good find!

Yeah a bug report would be good...

To submit a bug report, right-click on the title bar and choose Submit bug report OR press CTRL+f8.

that will give us some more info to figure it out with.

User avatar
Xuzika
Active Poster
Posts: 199
Joined: Mon Nov 25, 2002 10:15 pm
Location: Brasil
Contact:

Re: Game trouble

Post by Xuzika » Thu Jun 24, 2010 3:12 pm

ok Jonas, I submit a bug report hope it help more and thanks for the info is always good to know how to submit a bug direct from game cause i guees it can have much more info for programers that i can explain :lol: :lol: :lol:
Image

User avatar
Jonas
Illuminated One
Illuminated One
Posts: 4895
Joined: Mon Nov 25, 2002 3:46 pm
Contact:

Re: Game trouble

Post by Jonas » Thu Jun 24, 2010 4:10 pm

thanks, Yeah I've reproduced in here now too. it appears to be happening software only mode (when Enhanced mode) is checked off in the appearance options.

Try flipping on "enhanced mode" in the appearance and see if that helps in the mean time. (game looks a lot better anyhow ) :)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest