Page 1 of 2

Hardwood Spades Does Not Mount

Posted: Wed May 03, 2006 8:21 pm
by Sergio105
I am running Mac OSX 10.2.8. on a G3 iMac. I recently downloaded the tryout versions of hardwood hearts and spades. The hearts game mounted and I am able to play. The spades game, however, will not mount. I get an error message saying:
"hwspades dmg" failed to mount due to error 95. (no mountable file systems). Is there a different requirement for each game? Has anyone else run into this problem?

Posted: Wed May 03, 2006 11:29 pm
by Jonas
huh, interesting. How big is the file you downloaded? And did you download it from our site?

Posted: Thu May 04, 2006 12:09 pm
by Sergio105
Yes, I downloaded both hearts and spades from your site. The file, hwspades.dmg was 13.7 MB. It downloaded fine but the mounting failed. I tried downloading it a few times, including today, with the same result.

Posted: Fri May 26, 2006 11:01 am
by silk
I also get the same error message (an error message saying:
"hwspades dmg" failed to mount due to error 95. (no mountable file systems)) but for all of the games besides hearts.

Posted: Fri May 26, 2006 12:16 pm
by Jonas
We think this might be due to an incomplete or corupted download.

Not sure if it makes a diffrence, but if you use Safari, try download with Firefox, or vise versa and see if that helps.

Posted: Fri May 26, 2006 2:10 pm
by silk
nope doesn't make a difference

Fails to Mount

Posted: Fri May 26, 2006 7:45 pm
by Sergio105
I'm wondering whether anyone running Mac OSX 10.2.8 is able to run this game successfully? Perhaps it is a matter of my mac being a G3? Is someone out there in the same situation and able to mount the game successfully?

Posted: Fri May 26, 2006 7:53 pm
by Sergio105
I have now tried downloading the file using Safari, Netscape, Firefox, and Camino with the same resulting error message. Oh well....

Posted: Fri May 26, 2006 11:23 pm
by Jonas
Hrmm whats the exact file size of the DMG you have?

Are you able to open the DMG?

Posted: Sat May 27, 2006 6:35 pm
by Sergio105
The hwspades.dmg is 13.6 MB and it was created 5/4/06 and modified 4/21/06. I am able to open it and Stuffit Expander does expand the file, however when Disk Copy tries to mount it, I get the following error:

"hwspades dmg" failed to mount due to error 95. (no mountable file systems)"

Posted: Sun May 28, 2006 6:04 pm
by Jonas
Hrmm, stuffit really shouldn't be looking at the file I don't think.

I just save mine to the desktop, and it opens without Stuffits involvement at all. If I Right click on a DMG it says the it opens with the "DiskImageMounter"

Basicly I double click on the DMG on the Desktop, and it makes the white drive icon, then pops open the folder for me to drag the icon out of.

Strange that StuffIt is playing with it at all.

Posted: Mon May 29, 2006 8:25 am
by Sergio105
You are absolutely right. Stuffit is not involved. I just tried it again and the dmg opens with Disk Copy which then attempts to mount it unsuccessfully. My error.

Posted: Mon May 29, 2006 8:33 am
by Sergio105
By the way, I haven't heard from anyone yet who is running a G3 iMac and OSX 10.2.8 who has successfully mounted this game.

Posted: Mon May 29, 2006 8:37 am
by Sergio105
I also have not heard back from tech support other than a comment of "interesting".

Posted: Fri Jun 02, 2006 5:57 am
by Lace
Sergio, I am now running a G4 with Mac OS X version 10.4.5 without any problems, but i WAS running a G4 with your same version just a short while ago. I also run into an error problem when trying to open spades. I switched over to Safari and had no problem opening and loading it with that.