Page 1 of 1

Soltrio Bug Reports

Posted: Wed Jul 18, 2007 9:22 am
by robbway
I didn't see a better place to report bugs in Soltrio so I'm starting this thread.

So far, I've noticed two non-critical bugs in the game regarding the Appearance and Sound Settings.

Background Settings: Once you customize your background with one of the available pictures, it is not displayed the next time you run Soltrio. There are only two ways to get it back:

1) Enter the Appearance menu screen where you can select your background. It changes as you enter the screen, you don't actually have to select the background again.
2) The controller loses its connection and the game autopauses. I've only noticed this when I nod off and have to turn the controller back on in screensaver mode.

As for sound settings, when the game loads up, it resumes the sound settings from the last session. Once you quit a game and redeal (Y,A,A on the controller), the sounds, environment, and music go back to their highest volume.

I've been playing only Archway for an achievement. These bugs were noticed while playing Archway, in case the game variant is important. I also have all DLC games installed. As far as I've played, neither of the bugs have an effect on gameplay.

Posted: Wed Jul 18, 2007 1:03 pm
by Jonas
The background weirdness should all be fixed up with the next update thats currently in the pipeline.

Not sure about the sound volume thing. I think both might be related to the same issue, so that might be cured as well. Not exactly sure on the ETA on that, but the update is out for testing so hopefully soon.

No Hurry

Posted: Wed Jul 18, 2007 5:22 pm
by robbway
I simply made the post to let you know. If I find anything else, I'll post it here. Thanks!