Page 1 of 1

Problem with pw's and nics?

Posted: Thu Apr 07, 2011 7:03 am
by Sagwa
I found a couple of old nics (in the closet) lol
Put the nic in, put the pw in, it logged me in. I changed the e mail address, the other was outdated.
I did not change the pw.
Came back the next day to play the nic and it now says *wrong pw.*
Some kind of issue, is anyone else having this problem?

Re: Problem with pw's and nics?

Posted: Fri Apr 08, 2011 10:43 am
by Sagwa
A few other issues.

You can't use the ' in profiles now. It comes out as a /.
When putting something in profiles, it jumps up to the http:// and all runs together.

This on the 33 bld.

Re: Problem with pw's and nics?

Posted: Fri Apr 08, 2011 4:42 pm
by Gromph
That problem is now fixed. To restore the password for your account you'll need to use the Password Reset page:

http://www.hardwoodgames.com/account/password_reset/

Thanks for letting us know.

Re: Problem with pw's and nics?

Posted: Tue Apr 12, 2011 8:33 am
by Sagwa
Thank you for taking the time to repair it. :D

Re: Problem with pw's and nics?

Posted: Mon Jul 11, 2011 3:14 pm
by Primal Instincts
There are proper ways to report them Sailing instead of using inappropriate language in the forum....you can ignore them until someone can make the time to handle it....

Re: Problem with pw's and nics?

Posted: Mon Jul 11, 2011 6:00 pm
by Sailing_Away
Yeah, well, I have been doing it the right way, and more than a week goes by each time. It should not become a full time job on my part to report every post these people make.

If they can delete the posts, they can revoke the spammer's ability to post.

Re: Problem with pw's and nics?

Posted: Mon Jul 11, 2011 6:41 pm
by Sailing_Away
...or give me that button to push to do it for them.