Page 1 of 1

Using old version is not working for me.

Posted: Mon Jul 28, 2014 10:31 am
by boopsboss
I cannot afford to upgrade to the new version every year. I am trying to use the old version on my Mac and it won't let me open it. Says its not a trusted site. How can I do this?

This is actually what it says,
Hardwood Spades” can’t be opened because it is from an unidentified developer.

Re: Using old version is not working for me.

Posted: Thu Jul 31, 2014 6:55 pm
by Dust In The Wind
That's in your MAC OS and you have to set it so it is a trusted site. I don't play with MAC's so I do not have details on how to set this.

JUST DUST