Page 1 of 1

Question

Posted: Tue Nov 04, 2003 3:27 pm
by Just_Ice
I made a deck and there is a beige or white border around the card back when I use them in Hardwood.

Can anyone tell me what's wrong?

Posted: Tue Nov 04, 2003 5:00 pm
by Nautical_TD
be happy you can even make a new deck i dont even know how and probably never will know

Posted: Tue Nov 04, 2003 5:11 pm
by Just_Ice
It's a lot easier than you think. I didn't know anything about it. I opened the program and had the deck in about 20 mins... albeit a simple one.

Posted: Tue Nov 04, 2003 5:14 pm
by Nautical_TD
really :shock: well mebbe ill give it a try does it cost anything ???

Posted: Tue Nov 04, 2003 5:16 pm
by Just_Ice
Nope... it's free :)

http://www.silvercrk.com/dpress/

Let us know how you do :)

Posted: Tue Nov 04, 2003 5:18 pm
by Nautical_TD
ty for all of ur help

Posted: Tue Nov 04, 2003 5:20 pm
by Just_Ice
Just glad I could help :)

Posted: Tue Nov 04, 2003 6:56 pm
by Gray Goose
Nautical, check out the Minesweeper game, too. It's a free download and lots of fun.

Posted: Tue Dec 23, 2003 10:40 pm
by Reina
I hadn't read this question till today, thats why I hadnt answered.

To take away that white border you make a jumbo deck.

When you are going to paste your pic on a back, instead of clicking where it says click here to edit, just right click on the card you are making and choose paste. That will do it, it will make a back with the pic without the border.

Remember, don't click edit, just right click on the card and paste.

GL :)